Elevated HTTP 431 errors

Incident Report for Pressidium® Cloud Status

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 09:02 UTC

Monitoring

We have implemented measures to address the elevated HTTP 431 errors and are monitoring the results. We have not observed any further occurrences since 19:44 UTC. We will continue to monitor the situation closely and provide another update once we are confident the issue is fully resolved.
Posted Sep 11, 2026 - 20:47 UTC

Investigating

We are seeing elevated HTTP 431 errors that may prevent some website requests from completing. Our engineering team is investigating. We apologize for any inconvenience.
Posted Sep 10, 2026 - 15:49 UTC
This incident affected: Pressidium Services (Load Balancers).