C8 Critical Infrastructure Maintenance

Incident Report for Pressidium® Cloud Status

Resolved

The C8 cluster has remained stable, and we're confident this matter has been resolved. If you are still experiencing issues, please contact our Support Team for assistance.
Posted Dec 15, 2025 - 20:04 UTC

Monitoring

The emergency maintenance on the C8 backend nodes has been completed. The filesystem verification was successful, and all services have been restored. We are currently monitoring the system to ensure ongoing stability and performance.
Posted Dec 15, 2025 - 12:58 UTC

Identified

Emergency maintenance on C8 backend nodes Services will be briefly unavailable while we verify filesystem integrity.
Posted Dec 15, 2025 - 12:36 UTC
This incident affected: Pressidium Regions (EU-West (London / UK)) and Pressidium Services (WordPress Application Servers).