"C49" partial outage

Incident Report for Pressidium® Cloud Status

Resolved

The C49 cluster has remained stable, and we’re confident this matter has been resolved. If you are still experiencing issues, please contact our Support Team for assistance.
Posted Jul 20, 2026 - 22:28 UTC

Monitoring

We have corrected the issues affecting "C49". We will continue to monitor the situation for any further problems. If you are still experiencing connectivity issues, please reach out to our Support Team for assistance.
Posted Jul 18, 2026 - 11:38 UTC

Identified

We’re currently experiencing an issue with our Dashboard and more specifically the "C49". Our team is currently working to restore normal performance levels. We apologize for any inconvenience. In the meantime, feel free to reach out to us if you require any assistance.
Posted Jul 18, 2026 - 11:28 UTC
This incident affected: Pressidium Services (WordPress Application Servers) and Pressidium Regions (OC-West (Singapore / SG)).