Ticketing/Billing system partial outage
Incident Report for Pressidium® Cloud Status
Resolved
Upon closely monitoring for the last few hours, we did not identify any further issues. This incident is now resolved
Posted Nov 30, 2024 - 19:16 UTC
Monitoring
A fix has been implemented and we are currently monitoring the stability of this service.
Posted Nov 30, 2024 - 14:11 UTC
Identified
We’re currently experiencing an issue with our Dashboard and more specifically the ticketing and billing system. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. In the meantime, for emergency cases feel free to reach out to us via E-mail at support [at] pressidium.com
Posted Nov 30, 2024 - 13:53 UTC
This incident affected: Pressidium Dashboard.